【通达信指标】干掉一切对手主图指标源码

通达信干掉一切对手主图指标源码{干掉一切对手}n 5 60 30m 5 50 15MA5:MA(C,5),COLORWHITE;支撑线:(0.96+M/80000)*MA(CLOS…

通达信干掉一切对手主图指标源码
{干掉一切对手}
n 5 60 30
m 5 50 15MA5:MA(C,5),COLORWHITE;
支撑线:(0.96+M/80000)*MA(CLOSE,N),COLORWHITE,LINETHICK2,CIRCLEDOT;
MA20:MA(C,20),LINETHICK3;
涨停:=IF((C-REF(C,1))*100/REF(C,1)>=(10-0.01*100/REF(C,1)),1,0);
STICKLINE(涨停,OPEN,CLOSE,2,0),COLORMAGENTA;
STICKLINE(涨停,H,L,0,0),COLORMAGENTA;
跌停:=IF((REF(C,1)-C)*100/REF(C,1)>=(10-0.01*100/REF(C,1)),1,0);
STICKLINE(跌停,OPEN,CLOSE,2,0),COLORBLUE;
STICKLINE(跌停,H,L,0,1),COLORBLUE;
A1:=MIN(O,C);
B1:=ABS(O-C);
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE – LC),0),3,1) / SMA(ABS((CLOSE – LC)),3,1)) * 100);
STICKLINE(CROSS(88,RSI),A1+B1,A1+B1/2,2.5,0),COLORWHITE;
日:=150;昨前:=3;
高1:=REF(HHV(H,日),昨前);
顶:REFDATE(高1,DATE),COLORBLACK;
绝顶:=REFDATE(顶,DATE),NODRAW;
跑:=绝顶=H AND ((C-L)<(O-C) OR (O-L)<(C-O)),NODRAW;
STICKLINE(跑,C,O,3,0),COLOR777777;
STICKLINE(跑,C,O,2,0),COLORAAAAAA;
STICKLINE(跑,C,O,1,0),COLORCCCCCC;
STICKLINE(跑,C,O,0.1,0),COLORFFFFFF;
STICKLINE(跑,L,H,0,0),COLORFFFFFF;
DRAWTEXT(跑,C*0.99,’绝顶’)COLOR00FF00;
A0:=(L+H+C*2)/4;
A1X:=(A1-REF(A1,10))/REF(A1,10)*100,NODRAW;
出击:IF(A1X>=0 AND BARSLAST(CROSS(A1X,0))>0,REF((C+O)/2,BARSLAST(CROSS(A1X,0))),DRAWNULL),COLORWHITE,LINETHICK2;
逃遁:IF(A1X<0 AND BARSLAST(CROSS(0,A1X))>0,REF((C+O)/2,BARSLAST(CROSS(0,A1X))),DRAWNULL),COLOR00FF00,LINETHICK2;银河证券万一交易费开户


银河证券全国排名前列,全业务牌照。现在开户手续费全行业最低到万一,有专业的股票咨询和服务。两融资金充足,融券券源较多,科创板期权期货开户全行业靠前。全国600家营业部办理业务方便可靠。有专业的客服人员理财经理服务和咨询。


如果需要开通万一交易费的请加我微信号: lyf39333


本人选股一般偏向于稳健形的,很少干妖股!持股几天都会涨的,有的会爆涨!在我群里面的群友们都熟悉的,盘中在群里面发的股票成功率相当高!收盘后和盘中选股方式不一样的!如果想加入群里面的,可以在下面赞赏(主要是防止广告派),本人都是实盘交易发交割单!从不吹牛逼的!各迎股友们加入!
需要进群的可以赞赏一下(5元起步)防止广告派
往期公众号里面的文章回顾
【干货】控盘天下私幕操盘秘籍
股票下跌莫着急,经传原创指标“海洋寻底”守护你!
经传(三板爷)流动资金高仿超级指标组合
经传“飞鱼出水”潜龙飞天指标,通达信使用介绍
什么叫黄金分割,黄金分割的基础原理是什么
【空中加油战法】副图,选股,经传通达信综合版配资平台注册转账使用教程
“一入股市深似海” ~做股民累,做A股的股民尤甚。但一入股海即没有回头路可走,唯有修炼内功,让自己变为那个善泳者,方能股海遨游。交易之道,道法自然,有些时候平淡,有些时候热情,耐得住寂寞才能守得住繁华!
坚持原创不易,每天都要花很长时间整理收评。如果你觉得这篇文章对你挺有启发,我想邀请你帮我三个忙:

  1. 右下角点“好看”,让我们成为长期关系(看完不支持,都是耍流氓 -_-)
  2. 转发朋友圈,让更多的人也能看到这篇内容
  3. 介绍朋友关注公众号「控盘天下」,第一时间阅读最新观点。

为您推荐

发表评论

电子邮件地址不会被公开。 必填项已用*标注