【通达信指标】简单波段买卖主图指标源码

通达信简单波段买卖主图指标源码:
短:=EMA(C,3),DOTLINE;买线:=短;中:EMA(SLOPE(C,21)*20+C,55),DOTLINE;卖线:=中;柱长:(买线-卖线)*100,NODRAW;买卖差:=买线-卖线;趋势:(46.18*EMA(CLOSE,10)-31.82*EMA(CLOSE,4))/14.36,COLORMAGENTA,LINETHICK1,DOTLINE;X1:=(C+L+H)/3;X2:=EMA(X1,6);X3:=EMA(X2,5);DRAWICON(CROSS(X2,X3),L*0.98,7);DRAWICON(CROSS(X3,X2),H*1.02,8);STICKLINE(买卖差>=0,(买线-买卖差*0.2),(买线-买卖差*0.35),1,0) ,COLOR00CCFF;STICKLINE(买卖差>=0,(买线-买卖差*0.4),(买线-买卖差*0.55),1,0) ,COLOR0099FF;STICKLINE(买卖差>=0,(买线-买卖差*0.6),(买线-买卖差*0.75),1,0) ,COLOR0066FF;STICKLINE(买卖差>=0,(买线-买卖差*0.8),(买线-买卖差*0.95),1,0) ,COLOR0000CC;STICKLINE(买卖差<0,(卖线+买卖差*0.2),(卖线+买卖差*0.35),1,0) ,COLOR009900;STICKLINE(买卖差<0,(卖线+买卖差*0.4),(卖线+买卖差*0.55),1,0) ,COLOR00CC00;STICKLINE(买卖差<0,(卖线+买卖差*0.6),(卖线+买卖差*0.75),1,0) ,COLOR00FF00;STICKLINE(买卖差<0,(卖线+买卖差*0.8),(卖线+买卖差*0.95),1,0) ,COLOR66FF00;IF(卖线<REF(卖线,1),卖线,DRAWNULL),COLORGREEN,DOTLINE;{DRAWKLINE(HIGH,OPEN,LOW,CLOSE);}界:EMA(C,60),COLORRED,LINETHICK2;阴买:IF(买线>卖线 AND C<O,1,0),NODRAW;DRAWICON(阴买,L*0.99,9);

个股问题可以加我微信号咨询我,想进群的必须要赞赏。有些人赞赏了也不能进群,他自己知道什么情况?打广告的我奉劝你不要加入了。

配资平台注册转账使用教程
……………………………………………………………………………………………………………
炒股胆大心细,涨跌必有逻辑。
情绪人气题材,顺势低吸高抛。
把握市场情绪,提高股性盘感。
紧跟主流热点,狙击强势龙头。
买入分歧预期,卖出一致事实。
急跌不慌卖出,急拉有赚必卖。
复盘高效计划,盯盘专注应变。
最忌贪嗔痴狂,多看少动心明。
……………………………………………………………………………………………………………
重要提示:
上涨周期:激进的投资者参考5日均线,稳健的投资者参考10日均线,保守的投资者参考30日均线;
震荡周期:激进的投资者参考10日均线;稳健的投资者参考20日均线,保守的投资者参考60日均线。
……………………………………………………………………………………………………………
银河证券万一交易费开户
银河证券全国排名前列,全业务牌照。现在开户手续费全行业最低到万一,有专业的股票咨询和服务。两融资金充足,融券券源较多,科创板期权期货开户全行业靠前。全国600家营业部办理业务方便可靠。有专业的客服人员理财经理服务和咨询。
如果需要开通万一交易费的请加我微信号:lyf39333此微信号是开户专用号,进群的不要加此号,加了你也白加了!
……………………………………………………………………………………………………………
本人选股一般偏向于稳健形的,很少干妖股!持股几天都会涨的,有的会爆涨!在我群里面的群友们都熟悉的,盘中在群里面发的股票成功率相当高!收盘后和盘中选股方式不一样的!如果想加入群里面的,可以在下面赞赏(主要是防止广告派),本人都是实盘交易发交割单!从不吹牛逼的!各迎股友们加入!
我奉劝一下打广告的人不要进入!24小时有人看守群消息的,群里面定期和他们讲一下,不加打广告的人,更不会进你的群!别浪费了你的金钱和时间! 我再次提醒一下那一伙进群打广告的人!你们的智商能不能高一点?都没有关注公众号就加我微信号,我都不知道我的微信号你那里来的?凡是不赞赏的一个人也进不了我的群!几元赞赏钱都不愿意花的人,我感觉要么就是亏了想离开股市!要么就是技术比较好的人!(我奉劝一下发广告的哥们!你们能不能换到别的公众号群里面去,行不行啊?还我一个安静健康的群)
需要进群的可以赞赏一下(8元起步)防止广告派
……………………………………………………………………………………………………………
“一入股市深似海” ~做股民累,做A股的股民尤甚。但一入股海即没有回头路可走,唯有修炼内功,让自己变为那个善泳者,方能股海遨游。交易之道,道法自然,有些时候平淡,有些时候热情,耐得住寂寞才能守得住繁华!
坚持原创不易,每天都要花很长时间整理收评。如果你觉得这篇文章对你挺有启发,我想邀请你帮我三个忙:
右下角点“在看”,让我们成为长期关系(看完不支持,都是耍流氓 -_-)
转发朋友圈,让更多的人也能看到这篇内容
介绍朋友关注公众号「控盘天下」, 第一时间阅读最新观点。

为您推荐

发表评论

邮箱地址不会被公开。 必填项已用*标注

返回顶部